Solved | Update/Upgrade Manager Error Linux Mint 14

Kali ini saya ingin berbagi pengalaman dan kisah selama menggunakan Linux Mint 14. Meskipun sudah muncul versi terbaru yaitu Linux Mint 15. Saya masih tetap bertahan dengan Linux Mint 14 karena masa supportnya yang lebih panjang dibandingkan dengan Linux Mint 15.

Muncul di kepala untuk mengupgrade ke versi 15 karena Mint yang saya pakai saat ini sempat error selama 1 bulan. Karena setiap ingin update/upgrade Linux Mint supaya up to date selalu muncul pesan ini.

E:Encountered a section with no Package: header,
E:Problem with MergeList /var/lib/apt/lists/packages.medibuntu.org_dists_quantal_free_i18n_Translation-en,
E:The package lists or status file could not be parsed or opened.

 Jadi gambar pemberitahuan system berbentuk silang yang artinya terjadi error. Karena masih ragu-ragu untuk update/Upgrade ke versi terbaru. Saya mencoba untuk menyelesaikan problem tersebut hingga solved. Sempat bingung tidak menemukan jawabannya. Pikiran untuk di Upgrade atau inul pun sempat terlintas. Karena error tersebut Linux Mint saya tidak bisa melakukan install via terminal.

Akhirnya setelah browsing dan searching ketemu juga caranya untuk solved yaitu dengan cara berikut ini :

Pertama lakukan cara ini
[code lang=’bash’]
sudo apt-get clean
[/code]

[code lang=’bash’]
sudo apt-get update && sudo apt-get upgrade
[/code]

Jika cara tersebut masih membuat gambar system menunjukkan error lakukan hal ini

[code lang=’bash’]
sudo apt-get update -o Acquire::http::No-Cache=True
[/code]

[code lang=’bash’]
sudo apt-get update && sudo apt-get upgrade
[/code]

atau

[code lang=’bash’]
sudo apt-get update -o Acquire::BrokenProxy=true
[/code]

[code lang=’bash’]
sudo apt-get update && sudo apt-get upgrade
[/code]

Jika cara diatas masih belum bisa juga setelah Linux Mint anda di restart. Coba cara terakhir ini

[code lang=’bash’]
sudo apt-get clean
[/code]
[code lang=’bash’]
cd /var/lib/apt
[/code]
[code lang=’bash’]
sudo mv lists lists.old
[/code]
[code lang=’bash’]
sudo mkdir -p lists/partial
[/code]
[code lang=’bash’]
sudo apt-get clean
[/code]

Semestinya dengan menjalankan perintah di atas tombol system Linux Mint anda akan menunjukkan ceklis hijau yang artinya up to date. Jangan lupa jika selesai melakukan perintah di atas Restart Linux Mint anda. Selamat mencoba

 

 

Referensi :

http://forums.linuxmint.com/viewtopic.php?f=47&t=148234
http://askubuntu.com/questions/89198/the-following-signatures-were-invalid</>

 

Leave a Reply

Your email address will not be published. Required fields are marked *